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Introduction 
In order to respond more quickly to customer requirements and the many regulatory 
constraints, we wanted to develop a tool that would be both simple and 
comprehensive. 

The programming language chosen has enabled us to quickly and optimally design 
a powerful software suite.  With LICIEL Diagnostics, you can work without fear of 
emerging market demands and developments.  Constant software updates allow 
you to obtain the necessary tools to adapt to the new standards. 

System Requirements 

Recommended Configuration 

- 32/64 bits versions of Windows 7/Windows 8 (very important in both cases) 
- Microsoft Office Professional 2010, 2013 
- Pentium Core i5 or AMD equivalent w/ 4 to 6 GB of RAM   
- Minimum display resolution:  

o 1024x768 for mobile devices 
o  1280 x 1024 for desktops 

- Internet network speed (for updates) of 768 Kbits/sec (Via Cable or DSL)  

Supported Operating Systems 

 

 

 

 

 

Supported Word Processing Software 

 

* For additional details or up-to-date information, please refer to the minimum 
requirements provided in the second paragraph of the installation instructions 
email.  

NOTE: Open Office software is a freeware, and hence we cannot guarantee 
compatibility with their upcoming versions.  

* 

* 
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Downloading the Software from the Internet 
Download a free trial version of the LICIEL Inspection Software to verify its reliability. 

Begin by opening your browser of choice and go to Liciel.us/download. 

 

Click the “Download Information Form” button. 

 

Fill out the contact information to receive an email with a link to our secure software 
download page. 

 

https://www.liciel.us/download.html
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After ordering your software, you will receive a confirmation email with installation 
instructions. 

To Download the Software: 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click on the URL (web 
address) provided in the 
email to open the download 
site in your browser. 
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2. Download the software 
from the link displayed on 
the site.  
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Software Installation 
1. Before you begin, close any applications that are running to avoid problems 

during software installation. 

2. Double-click the "LICIEL_Diagnostics_US_V4.exe" file that you downloaded to 
your computer.  This is a Microsoft installation file, which makes it safer but usable 
only on a computer running Microsoft Windows.  

 

 

 

3. Check the box to confirm 
acceptance of the User 
License Agreement. 

4. Continue 
installation. 
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In this final step, the software downloads the latest regulatory standards and 
software suite updates.  

Software Start-Up 
After the software installation is complete, the icon below is available on your 
desktop. 

6. Complete the 
installation. 

5. Continue. 
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7. Double click the 
icon on your desktop 
to start the software. 
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Software Activation  

              

 

 

 

 

 
  

1. Locate your software’s Serial Number in the 
installation instructions email.   

2. Enter that Serial 
Number in the fields 
provided.  
Be sure not to confuse 
the number "0" with 
the letter "O," or the 
number "1" with the 
letter "I". 



LICIEL DIAGNOSTICS SOFTWARE INSTALLATION AND STARTUP GUIDE 

 

 - 9 - 

First Use - Software Settings 
On your Home screen, go to the Tools menu, then select Software Settings to display 
the Software Settings window. 

 

Company Settings 
Contact Info / User  

The Contact Info / User section allows you to enter your company’s data.   

 

Click this button to export your 
company data using the Internet. 

It’s important to name 
workstations, in case you 
ever need to disable one. 

Connect to the My Account 
Interface to access your online 
account data, such as your 
invoices, list of activated 
workstations, contact 
information and serial number. 
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Logo and Footer 

 

See the “Software Settings” WikiLICIEL article for instructions on how to set your logo 
and footer. 

Inspectors/Certificates 

 

 

Set a watermark image on 
the background of every 
page of your report. 

Set up your footer. 

Automatically 
insert your logo in 
Word or Office 
documents.   

Save a smaller logo that 
you can manually add 
to your reports using the 
mail-merge fields. 

Enter your certificate of 
insurance to automatically 
add it to your reports. 

Manage your list of 
property inspectors. 
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Accounting / Bank Account Information 

Use this tab to establish accounting standards and invoice management 
preferences. 

Numbering 

Setting up a coded numbering system in the following tab will allow you to manage 
your estimate, file and invoice numbers.  

 

This section introduces 
you to the option of 
linking multiple 
numbering schemes 
from multiple software 
programs for ultimate 
file systemization.    

Automatic numbering 
management that keeps 
track of the latest numbers 
generated. 

Customize your report 
numbering scheme. 
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List of Service Rates 

Use this tab to create a database of the services (or products) that you offer.  This 
database is very useful for facilitating estimate and invoice creation.   

 

List of Devices 

Use this tab to enter your lead analyzer specifications.  

 

 

Click to add your 
products and services. 

Enter asbestos lab 
analysis rates (for 
asbestos inspection 
samples).  

Include detailed 
device data to add 
credibility to your 
report.  

Enter information that 
you will later be able to 
conveniently add to 
your Lead Inspection 
reports.  
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Contact List 

Use the Import / Export Tool to select contacts.   

 

Backups 
Software Settings Section 

 

Add and export 
company data from 
your computer. 

Store your settings’ 
parameters on our 
server to be able to 
retrieve them on 
demand from any 
computer.  

Transfer your data using 
the LICIEL server. 

Access this tool to 
import or export 
contact lists.  
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Field Data Section 

 

Field Section 
The Field Section menu is organized by module. It allows you to customize your 
software according to your needs. Each submenu offers many options. 

Field Basics 

The Field Basics submenu includes all of the software’s global options.  
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Appearance 

Customize your software’s appearance, especially the number of Job Orders 
displayed in the Home Window (File Management Window). 

Job Order window 

Change the appearance and functions of your Job Orders. 

Description 

Customize the various Room Description methods used in your software. 

Floorplans / Photo 

Set and customize the functionality of the Floorplans / Photo module. 

Asbestos 

Customize the use of the Asbestos module. 

Surface Area Computation 

Customize your work on the Surface Area Computation module.   

Lead Exposure 

Configure your Lead Exposure module and manage printing options for the 
measurements table.  
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WDO / Pests 

Customize the use of the WDO / Pests module through user-friendly checkboxes. 

Other 

Groups all other modules and setting options. 

 

 

 

Document Management / Data Exchange 
Network 

This window allows you to manage the use of the server and data transfer 
parameters. 

 

Online Services 

You can configure your online services (LICIWEB, LICIELWEB, File-Sharing Areas, ...) to 
synchronize LICIEL Diagnostics with your other job tools. 

Indicates the paths 
of local and remote 
databases. 

Allows you to 
activate LICIEL’s 
software networking 
functions.  Enables data transfer configuration. 
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 Printing 

Allows you to manage and configure the generation of your inspection reports. 

 

Automatically 
check online for 
software updates 
at startup.  

Configure your 
LICIWEB account. 

Manage your 
software’s File 
Sharing Areas.  
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PDF and Email Apps 

Manage emails and the compatibility of the PDF-creation software. 

 

Photo Management 

Manage image, photo and floorplan quality.  

 

Databases 
Drop-down Menus  

Configure all of the software’s drop-down menus. You will be able to modify their 
content to suit your needs. 

 

 

 

 

 

Company’s Drop-down Menus  

Customize administrative drop-down menus related to back-office functions.  

Double-click on the 
corresponding line to edit 
it. 
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List of Cities 

LICIEL software includes a cities database, created using official data available on 
the Internet. Use this tab to sort, add or delete cities as needed.  

Labs 

Allows you to keep a log of the laboratories you work with. 
 

Editing Report Templates 
The LICIEL Diagnostics software lets you modify all report templates to suit your 
needs. LICIEL does not limit the number of report templates you can have, so you 
can create and use any number of report templates that you see fit. 

How Do I Access Source Templates?  

Your Home screen is the main interface of the LICIEL Diagnostics Software.  Click the 
Printing button to open the Printing Manager. Then, click on List of Documents>Open 
Directory to access the directory where your report templates are stored. 
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What is a Mail-Merge Field? 

A mail-merge field in the LICIEL Diagnostics Software is used to indicate where you 
want a certain data point, such as name or address, to appear in your report. 

All LICIEL report templates are composed of several mail merge fields.  For example, 
if you open the "Job Order" template, you will see the mail-merge field 
"li_client_name", which is the client’s mail-merge field. When you generate a report, 
your software automatically replaces the mail-merge field with the client’s name. 

 

In your Home Screen, access the "Tools" drop-down menu and click on the "Display 
Mail Merge Fields" option which will display the entirety of the software’s mail-merge 
fields. These fields are used in all of LICIEL’s report templates. Should you need to 
customize your report templates, you can consult this list to add the desired field to 
the report template in question. 

 

 

 

 

 

To copy a mail field, simply select it, and it is automatically copied.  You can then 
paste it anywhere you wish within your report templates. 

Saving your Settings 
In order to both safeguard your preferences and help you share them with other 
users in your work team with ease, we created a storage area for your settings and 
report templates.  This allows other LICIEL Diagnostics users in your company to apply 
company preferences without having to manually recreate them. 

Mail Merge fields. 
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File Transmission 

 

 

To retrieve such settings from other workstations, access the File Management 
(Admin) Home screen, and click on File > Import Software Settings as shown below. 

Click this button to 
upload your settings to 
our secure server. 
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Key Features and Functions of LICIEL Diagnostics 

File Management (Admin section) 

The Admin Section is the main interface of your LICIEL Diagnostics software.  It allows 
you to create or browse job orders, and manage billing. 

LICIEL also offers statistics and accounting tools that help you to analyze your sales 
and revenue based on various parameters such as: date ranges, inspectors, 
services, etc.  

See the File Management WikiLICIEL article for additional info.  

 

The Ribbon 
The quick buttons below the Menu bar are shortcuts to the most frequently used 
menu options, as explained below:   

Button Description 

 

refreshes your Home screen display 
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Button Description 

 

launches the Job Order creation window 

 

opens an existing job’s field record for editing 

 
opens the Print tool to generate your reports in Word, Open 
Office, or PDF format 

 

allows you to edit an existing Job Order    

 

displays a pop-up panel for the selected file on the right 
side of your screen, showing file details for quick access   

 

opens your Contact List directory 

 

opens your LICIEL planner 

 

Launching a File 

1. On your Home screen, select a job from the grid, then click  to 
display its file in the Field section. 

Records Management (Field Section) 

The Field Section is the interface used to execute job orders (AKA: complete 
property inspections).  

 See the Field Section Basics WikiLICIEL article for more info.  
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2. Select the appropriate module for the inspection you want to complete.  
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Printing 

Generate your reports in Word, Open Office, or PDF by opening the software 
Printing module.  

 

 

  
Click on the 
Modules button to 
display the List of 
Available Modules 
window.  

  
Click the Printing button 
to display the Printing 
Manager window. 
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See the Print Management WikiLICIEL article for detailed instructions. 

 

Additional Support Tools 
To help you better understand the software and how it works, LICIEL offers a 
constantly growing set of WikiLICIEL articles.  These detailed articles will help you get 
the job done.  

On your Home screen, access the Help menu. Then, select the Wiki option to display 
WikiLICIEL articles in your browser. 

 

On your Home screen, 
go to the Help menu, 
then select Wiki to 
display WIKILICIEL 
articles in your browser. 
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Software Updates 
The software automatically updates as needed when you restart LICIEL.  However, if 
you rarely restart your software, you can manually download the updates.  

1. On your Home screen, access the Tools menu, then select Update via Internet to 
force an immediate download of any pending updates. 

 

 

 

2. Click on this button 
to begin the 
download. 

3. Wait while a file 
analysis is 
completed. 
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4. Indicate your preference regarding template updates. 
You can update your report templates by checking both boxes indicated by 
arrows. However, keep in mind that this action will replace your existing templates 
with LICIEL’s standard templates.   

 

To avoid the risk of losing your report templates with LICIEL standard templates when 
updating the software altogether, you can set the templates to Private status in the 
"Print Manager" window by right-clicking on the selected folder and selecting 
"Private (this template will no longer be modified or deleted when updates are 
completed)." 

To preserve your 
custom 
templates, keep 
these boxes 
unchecked.  
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Set to private 
status. 
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